Starter when hot

captsb890

Member
Joined
Sep 29, 2020
Messages
81
Reaction score
40
Location
Arizona
89 Bronco 351---The starter is new--but when cold it cranks good but the problem is when the engine is hot, driving it around, the starter labors-? Is it the ground wire--solenoid or ?
 

Tiha

Well-known member
Staff member
Moderator
Joined
Jul 22, 2020
Messages
580
Reaction score
498
Location
Midwest
It is usually the starter.

Heat soaking increases resistance, takes more current to turn at the same speed.

In those cases, especially when the starter should be warranty, I will have the auto shop test the starter 3 or 4 times if it passes the first test.
Explain your situation, they should be willing to do that.
 

miesk5

96 Bronco 5.0
Staff member
Moderator
Joined
Oct 18, 2005
Messages
8,720
Reaction score
686
Location
Floating in the Pacific
Yo captsb890,
Slow Cranking With Engine @ Normal Operating Temperature;
Check both battery posts, cables, connectors & GROUNDS from negative battery post to block and then to frame for looseness and corrosion. If you see corrosion on a cables' wires strands between connectors or lugs and leading into the insulation, peel back the insulation to see how far back it reaches.
Battery_cable_Corrosion_1.jpg
by El Kabong @
"Cheesy clamp on end. Do not use for a long term repair. Only to get you home when nothing else is available. If you have one of these, suspect it before anything else" El Kabong @ Common Replies to FAQs

Check starter relay for looseness or rust to the inner fender. It's ground is through its body to the inner fender.
Check that starter is mounted securely and connectors are clean and tight.

Engine Block pic in a 94 5.8; "...The black battery wire goes from the front bolt of the engine mount (on the block) to this tab & up to the battery post, where a smaller black wire goes to the core support, providing a continuous ground path between the engine, frame, battery, & body..."
64enggnd.jpg
Source: by CodysBigBlueBronco (how much $???)

Intake Manifold to Block Strap Location pic in a 96 5.0
Source: by boss (bossind, Steve) at SuperMotors.net
dsc_0015.jpg
it is between 2nd & 3rd plugs on passenger side
 

Bdezeeuw

New member
Joined
Jun 26, 2021
Messages
4
Reaction score
2
Location
Virginia
89 Bronco 351---The starter is new--but when cold it cranks good but the problem is when the engine is hot, driving it around, the starter labors-? Is it the ground wire--solenoid or ?
Had the same issue starter tested fine had shop to warranty it anyways replaced solenoid and both ground cables worked perfectly fine since. Almost certainly was the grounds due to heat soak but started solenoids are cheap replace it while your there just to play it safe
 
OP
OP
C

captsb890

Member
Joined
Sep 29, 2020
Messages
81
Reaction score
40
Location
Arizona
Had the same issue starter tested fine had shop to warranty it anyways replaced solenoid and both ground cables worked perfectly fine since. Almost certainly was the grounds due to heat soak but started solenoids are cheap replace it while your there just to play it safe
Thanks---when you say both ground cables---do you mean battery ground cable and solenoid ground cable ? looks like the battery ground has two other wires out of it -? Don't know what I'm looking at I guess.
 

miesk5

96 Bronco 5.0
Staff member
Moderator
Joined
Oct 18, 2005
Messages
8,720
Reaction score
686
Location
Floating in the Pacific
Yo captsb890,
I believe @Bdezeeuw meant it for the battery grounds to engine block and frame. Those two are known to corrode there and at battery + terminal under the connector.

etc
Battery_cable_Corrosion_1.jpg
by El Kabong @
"Cheesy clamp on end. Do not use for a long term repair. Only to get you home when nothing else is available. If you have one of these, suspect it before anything else" El Kabong @ Common Replies to FAQs
 
OP
OP
C

captsb890

Member
Joined
Sep 29, 2020
Messages
81
Reaction score
40
Location
Arizona
Yo captsb890,
I believe @Bdezeeuw meant it for the battery grounds to engine block and frame. Those two are known to corrode there and at battery + terminal under the connector.

etc
View attachment 28730
by El Kabong @
"Cheesy clamp on end. Do not use for a long term repair. Only to get you home when nothing else is available. If you have one of these, suspect it before anything else" El Kabong @ Common Replies to FAQs
Thanks,--I see the ground connecter has two wires on it on the negative connecter--do they come that way or do I have to splice wires-? I'll have to find out what they do---maybe another ground or anti lock brakes--??
 

miesk5

96 Bronco 5.0
Staff member
Moderator
Joined
Oct 18, 2005
Messages
8,720
Reaction score
686
Location
Floating in the Pacific
Thanks,--I see the ground connecter has two wires on it on the negative connecter--do they come that way or do I have to splice wires-? I'll have to find out what they do---maybe another ground or anti lock brakes--??
Yo captsb890,
I haven't had the opportunity to look at an 89's battery layout in years,however I believe they are built as you describe.
This info is from the 1989 Bronco/F Series EVTM;
Screenshot_20211020-073528_Adobe Acrobat.jpg

Screenshot_20211020-073558_Adobe Acrobat.jpg
 

Members online

Latest posts

Forum statistics

Threads
22,069
Messages
131,573
Members
24,408
Latest member
dbarber76
Top