Removing the under-hood cruise control parts

Harleyjasondavidson

New member
Joined
Jul 31, 2022
Messages
7
Reaction score
1
Location
Wash state
Im planning to pull out the cruise control parts mounted under the drivers side hood hinge on my 81. Looks to be a cable to the carb, a 2-wire plug, and a few vacuum lines.

Are there any issues with removing this i should be aware of? Im assuming disconnect all of it and plug the vac lines?

Jason
 

Motech

Member
Joined
Jun 21, 2021
Messages
95
Reaction score
65
Location
Santa Cruz, CA:
Hey Jason, welcome. You're in a good joint for good input.

Can I ask why you want to remove it? If it does not work, it often can be fixed easier than removal.

If you need the space, that's another matter.

This is the servo:

1659422492713.png

  • C727 is the electrical connector
  • Speed sensor is on the speedometer cable coming into the bottom center of the servo from your transmission
  • Cable going out of the left side at 9:00 is your cruise control throttle cable
  • Cable going out the top of servo at 11:00-ish is your output speedometer cable going into the cab to you speedometer head
If you want to remove the underhood cruise control, that's all of it right there.

If you want a functional speedometer afterward, you will need to buy a replacement speedometer cable that is listed for your Bronco without cruise control. It will be one long cable that bypasses the servo.
 
OP
OP
H

Harleyjasondavidson

New member
Joined
Jul 31, 2022
Messages
7
Reaction score
1
Location
Wash state
Excellent info Motech, thank you!

Yes, its the room under the hood im after. I dont use cruise in any of the vehicles i own and i dont know if this unit works or not. A lot of 'creative' wiring and hose work was done when the motor swap happened 20 years ago.

The speedometer currently reads incorrectly. Says 85ish when running about 45mph. Making the speedometer work properly will be a later job. The tach and temp also dont read.

Overall, the rig is in pretty good shape for an 81. Im sure ill be scrounging up a lot of little parts off of ebay to get the necessities operational but runs and drives great.

If someone wants to trade their non-cruise spedo cable setup for my cruise take-offs im game. Will be gutting the AC system soon as well.

Jason
 
OP
OP
H

Harleyjasondavidson

New member
Joined
Jul 31, 2022
Messages
7
Reaction score
1
Location
Wash state
Pulled the servo out and everything seems to be still operational.

Mine was quite different though. Had a 6-wire plug in the side instead of 2. No spedo cable attached to the servo, mine comes into the sensor and then right into the firewall under the servo. Spedo still not accurate but works the same as it did when the servo was installed Vacuum line coming out of the 11 o'clock routes through the firewall and appears to connect to the brake pedal?

I just plugged the vac line for now, am tempted to pull it through the firewall and remove from the brake pedal. It doesn't appear to be tied into any other vac lines or trees.

Jason
 

Members online

Forum statistics

Threads
22,073
Messages
131,587
Members
24,411
Latest member
Dlwusmc
Top